I hereby declare that "exceptions" should be called "hissy fits".

...or else "throw" should be called "take", instead... but at least right now, throwing a hissy fit about an error feels more satisfying than just taking exception to it.

...because, WTF, my code that I wrote, what are you even doing.

Sign in to participate in the conversation
 Indieweb.Social

INDIEWEB.SOCIAL is an instance focused on the #Openeb, #Indieweb, #Fediverse, #Mastodon #Selfsovereign #identity (#SSI), #Humanetech and #Calm technologies evolution.